• slider image 58
:::
XOOPS2一般討論

請問有人遇到過tinyd 安裝正常但新增資料會出現資料庫更新錯誤嗎?請指教,謝謝

discuss pic 2016-06-21 12:40:37
不好意思我是新會員.一直都只有看,最新遇到一個問題,想請教上各位前輩,我有新裝xoops2.5.8用新的centos7及php7,mysql5安裝模組tinyd可以正常安裝,但新增內容後就出現"資料庫更新錯誤"....請問是因為tinyd不支援新版php 或mssql嗎
discuss pic 2016-06-21 17:59:12
MySQL5 的話是支援的,而 PHP7 版本就很新,我還沒有測試過(要先待我的電腦裡面的伺服器環境版本升級後才會試)。

不過 TinyD 模組已老舊了,隨著各項版本越出越新,難免有不支援的時候會到來。
主頁:睡蓮‧池水間(支援Android4.0+及iOS5+)|論壇:風起漣漪|作品區:軒榭亭臺
:::

即時留言簿


計數器

今天: 1753175317531753
昨天: 2473247324732473
總計: 1842457184245718424571842457184245718424571842457