• slider image 58
:::
XOOPS2一般討論

有關升級

discuss pic 2014-12-23 21:07:21
各位前輩好:
小弟有租一網站,10年前用的是用2.0.5版,請問我可以不要動到網站的內容而直接升級到2.5.0以上的版本嗎?
以前的版不能進行註冊驗證,導致我的網站常被大量註冊,不勝其擾,煩請前輩指點迷津,謝謝。
discuss pic 2014-12-23 23:02:01
可以升級,但版本差距大,要不動到網站內容而升級成功是不可能的事,且升級過程必定會遇到重重障礙。建議您先另建測試站,將目前的 XOOPS 2.0.5 網站複製過去才進行升級測試。

XOOPS 2.5.X 內附的升級包最低版本是由 2.0.13 向上升起的,用 2.0.5 版的要先升到 2.0.13 版才行

但是即使可以由 2.0.5 升到 2.0.13 再由 2.0.13 升到 2.5.7,網站當前支援 XOOPS 2.0.5 的所有模組,可能會在升級之後不能正常使用,故升級之前請先考慮一下模組問題吧。

還有需要注意的是,XOOPS 對 PHP 及 MySQL 的最低版本需求 :

XOOPS 2.5 至 XOOPS 2.5.5 => PHP 5.2+ 及 MySQL 5.0+
XOOPS 2.5.6 及 XOOPS 2.5.7 => PHP 5.3.7+ 及 MySQL 5.0+
主頁:睡蓮‧池水間(支援Android4.0+及iOS5+)|論壇:風起漣漪|作品區:軒榭亭臺
第一頁 上一頁 1 下一頁 最後頁
:::

即時留言簿


計數器

今天: 211211211
昨天: 313313313
總計: 4096776409677640967764096776409677640967764096776