• slider image 58
:::
模組應用分享

求救~安裝模組時出現HTTP 500

discuss pic 2011-04-15 16:30:56
安裝模組時出現 HTTP 500
網站無法顯示該網頁

最有可能的原因:
•網站維護中。
•該網站發生程式設計錯誤。
無法安裝怎麼辦?
discuss pic 2011-04-15 18:03:24
查看該模組目錄內

有沒有 .htaccess 該檔

有的話刪除掉在試試!
discuss pic 2011-04-17 00:40:10
ant
請問一下版主,您的
XOOPS 版本 是 ?
PHP 版本 ?
MySQL 版本 ?
作業系統 ?

要安裝的模組是?
縮圖
www.ilikenu.com
XOOPS 版本 XOOPS 2.5.6
佈景 school2015
PHP 版本 5.4.15
MySQL 版本 5.5.31
Server API apache2handler
作業系統 Linux
discuss pic 2011-04-19 09:03:11
補充:之前裝的都可以用,安裝過 NEWBB2 次候,再來每一個模組都不能裝了!但網頁都正常運作,只是要安裝模組就會顯示 HTTP 500 謝謝!
XOOPS 版本:2.5
PHP 版本 :5.28
MySQL 版本:5.1.28
作業系統:FreeBSD7.1
discuss pic 2011-04-19 09:04:57
tad
請提供平台資訊,不然誰也幫不上忙。
discuss pic 2011-04-20 23:25:20
ant
小弟之前與遇過此情況,可能您的 PHP 版本不合?也有可能您的資料夾權限沒有打開?
經過升級之後,絕大部分迎刃而解,但也有部分太舊的模組(2.13 時代)沿用下來的不行用.
多傷點腦細胞試試看!
以下是小弟的 OS
XOOPS 版本 XOOPS 2.5.0
PHP 版本 5.3.5
MySQL 版本 5.1.55
Server API apache2handler
作業系統 Linux
縮圖
www.ilikenu.com
XOOPS 版本 XOOPS 2.5.6
佈景 school2015
PHP 版本 5.4.15
MySQL 版本 5.5.31
Server API apache2handler
作業系統 Linux
:::

即時留言簿


計數器

今天: 1027102710271027
昨天: 2494249424942494
總計: 3596151359615135961513596151359615135961513596151