XOOPS 是一個高度可擴充、具物件導向、且易於使用的動態網站內容管理系統(CMS),採用 PHP 語言來設計。XOOPS 十分適合用於發展小型至大型的動態社群網站、內部 Intranet 網站、入口網站、並且可用來做為 WEB LOG 使用。
本站是 XOOPS 正體中文延伸計劃網站,以推廣 XOOPS 於正體中文環境的應用為宗旨。我們希望 XOOPS 的發展能深入而嚴謹、功能越來越強大、但安全性更佳,最重要的是能永久保持其積極而開放的特色(易取易用)。
在您開始使用本站資源前 請先詳看本站的免責聲明並且請您在發出提問前事先利用搜尋功能查詢是否已有解答;提問時也請注意盡量詳述問題狀況,如無法利用語意明確表達也請提出網址以及測試帳號。竭誠的歡迎每位有經驗可以回覆提問的網友多多協助幫忙解惑,在此感謝所有對 XOOPS 有貢獻的人。
註冊新會員登入 XOOPS 完整檔 XOOPS 升級檔
到底部
討論區

搜尋

1請問有人遇到過tinyd 安裝正常但新增資料會出現資料庫更新錯誤嗎?請指教,謝謝
2016/6/21 12:40

zssiw

新會員
個人資訊
註冊日期2010/09/24
所屬群組    註冊會員
文章   1
等級第1級
EXP:0
HP:0/0
MP:0/0
不好意思我是新會員.一直都只有看,最新遇到一個問題,想請教上各位前輩,我有新裝xoops2.5.8用新的centos7及php7,mysql5安裝模組tinyd可以正常安裝,但新增內容後就出現"資料庫更新錯誤"....請問是因為tinyd不支援新版php 或mssql嗎
打印此帖
回頂部 舉報
2回覆: 請問有人遇到過tinyd 安裝正常但新增資料會出現資料庫更新錯誤嗎?請指教,謝謝
2016/6/21 17:59

waterlily

管理員
個人資訊
註冊日期2008/07/ 4
所屬群組    註冊會員
   網站管理員
文章   2013
來自   池水間
等級第37級
EXP:6
HP:180/901
MP:671/23202
MySQL5 的話是支援的,而 PHP7 版本就很新,我還沒有測試過(要先待我的電腦裡面的伺服器環境版本升級後才會試)。

不過 TinyD 模組已老舊了,隨著各項版本越出越新,難免有不支援的時候會到來。
主頁:睡蓮‧池水間(支援Android4.0+及iOS5+)|論壇:風起漣漪|作品區:軒榭亭臺
打印此帖
回頂部 舉報
觀看
發新主題
回覆
編輯
刪除
發新投票
投票
上傳
不經審核

*背景色的亮與暗為提示當前的使用權限。亮色為可以;暗色為不可以。

*編輯、刪除此兩項有時效限制,當有權限而帖子右下方看不見此兩項按鈕時,表示時效已過。

回頂部 前一個主題 下一個主題
網站佈景

(共 2 個樣板佈景)

誰在線上
更多…

會員: 0 | 訪客: 4

4人在線上
(3人在瀏覽討論區)

登入X

帳號:

密碼:

記住我

忘記密碼嗎?請在下方填寫註冊時的電郵地址,以便取得新密碼。