XOOPS 是一個高度可擴充、具物件導向、且易於使用的動態網站內容管理系統(CMS),採用 PHP 語言來設計。XOOPS 十分適合用於發展小型至大型的動態社群網站、內部 Intranet 網站、入口網站、並且可用來做為 WEB LOG 使用。
本站是 XOOPS 正體中文延伸計劃網站,以推廣 XOOPS 於正體中文環境的應用為宗旨。我們希望 XOOPS 的發展能深入而嚴謹、功能越來越強大、但安全性更佳,最重要的是能永久保持其積極而開放的特色(易取易用)。
在您開始使用本站資源前 請先詳看本站的免責聲明並且請您在發出提問前事先利用搜尋功能查詢是否已有解答;提問時也請注意盡量詳述問題狀況,如無法利用語意明確表達也請提出網址以及測試帳號。竭誠的歡迎每位有經驗可以回覆提問的網友多多協助幫忙解惑,在此感謝所有對 XOOPS 有貢獻的人。
註冊新會員登入 XOOPS 完整檔 XOOPS 升級檔
到底部
討論區

搜尋

1更新Protector版本問題
2011/4/21 14:07

nicesite

高級會員
個人資訊
註冊日期2006/04/ 5
所屬群組    註冊會員
文章   77
等級第7級
EXP:71
HP:0/167
MP:25/5381
小弟使用的是2.0.18版的xoops系統,安裝的Protector的版本是2.57發現長被機器留言灌水,發現2.4.5帶的Protector 3.4裡面有一些防止機器人選項,不知道是否能移植3.4到目前系統中??
若有前輩做過,不知能否指導小弟,感恩不盡~
上海老天祿
蜂大咖啡
打印此帖
回頂部 舉報
2回復: 更新Protector版本問題
2011/4/21 14:38

hirokofan

資深會員
個人資訊
註冊日期2005/11/29
所屬群組    註冊會員
文章   151
等級第11級
EXP:34
HP:0/258
MP:50/8555
2.0.18要升級2.4.5很方便,upgrade直接就能上了,我做了幾十個站的升級碰到最大的問題是有少數幾個站的資料庫密碼中間有特殊符號,升級的時候被截掉,得去改mainfile.php....

防護模組單獨安裝不見得比升級簡單,因為新版的防護模組要手動改mainfile.php還要新增trust路徑,我裝過一次之後就決定改用升級來處理。
打印此帖
回頂部 舉報
3回復: 更新Protector版本問題
2011/4/21 16:27

nicesite

高級會員
個人資訊
註冊日期2006/04/ 5
所屬群組    註冊會員
文章   77
等級第7級
EXP:71
HP:0/167
MP:25/5381
那需要做很多的測試....因為網站是客戶的,很擔心弄掛=.=
上海老天祿
蜂大咖啡
打印此帖
回頂部 舉報
4回復: 更新Protector版本問題
2011/4/21 16:43

waterlily

管理員
個人資訊
註冊日期2008/07/ 4
所屬群組    註冊會員
   網站管理員
文章   2012
來自   池水間
等級第37級
EXP:5
HP:180/901
MP:670/22974
for XOOPS 2.3/ 2.4 / 2.5 的防護模組是分為兩個部分,一是放在modules,另一是在 xoops_lib 下,XOOPS 2.0.18 沒有 xoops_lib 如何用呢?
主頁:睡蓮‧池水間(支援Android4.0+及iOS5+)|論壇:風起漣漪|作品區:軒榭亭臺
打印此帖
回頂部 舉報
5回復: 更新Protector版本問題
2011/4/22 8:23

nicesite

高級會員
個人資訊
註冊日期2006/04/ 5
所屬群組    註冊會員
文章   77
等級第7級
EXP:71
HP:0/167
MP:25/5381
謝謝說明,我看只能先測試2.0.18升到2.4.5...vmware我來了=.=
上海老天祿
蜂大咖啡
打印此帖
回頂部 舉報
觀看
發新主題
回覆
編輯
刪除
發新投票
投票
上傳
不經審核

*背景色的亮與暗為提示當前的使用權限。亮色為可以;暗色為不可以。

*編輯、刪除此兩項有時效限制,當有權限而帖子右下方看不見此兩項按鈕時,表示時效已過。

回頂部 前一個主題 下一個主題
網站佈景

(共 2 個樣板佈景)

誰在線上
更多…

會員: 0 | 訪客: 9

9人在線上
(6人在瀏覽討論區)

登入X

帳號:

密碼:

記住我

忘記密碼嗎?請在下方填寫註冊時的電郵地址,以便取得新密碼。